Commits

Mikhail Korobov committed b7e2248

Make it clear that django-coverage now requires django 1.2+

Comments (0)

Files changed (2)

 
 Dependencies
 ============
-* Django_ 1.2 and above. For earlier versions, try version 1.0.1 of
+* Django_ 1.2 and above. For earlier versions, try version 1.0.2 of
   django-coverage.
 * coverage.py_
 
 .. _55 Minutes: http://www.55minutes.com/
 .. _Ned Batchelder: http://nedbatchelder.com
 .. _coverage.py: http://bitbucket.org/ned/coveragepy/
-.. _Django: http://www.djangoproject.com/
+.. _Django: http://www.djangoproject.com/
       maintainer = 'Mikhail Korobov',
       maintainer_email = 'kmike84@gmail.com',
       url = 'http://bitbucket.org/kmike/django-coverage/',
-      download_url = 'http://bitbucket.org/kmike/django-coverage/get/tip.zip',
+      download_url = 'http://bitbucket.org/kmike/django-coverage/get/1.1a1.zip',
 
       description = 'Django Test Coverage App',
       long_description = "A test coverage reporting tool that utilizes "
                          "Ned Batchelder's excellent coverage.py to show how "
-                         "much of your code is exercised with your tests.",
+                         "much of your code is exercised with your tests."
+                         "django-coverage requires django 1.2 now."
+                         "Use http://pypi.python.org/pypi/django-coverage/1.0.2 if you have django < 1.2.",
 
       license = 'Apache License 2.0',
       packages=['django_coverage',
                 'django_coverage.utils.coverage_report',
                 'django_coverage.utils.coverage_report.templates'],
 
-      requires = ['django (>=1.0.2)', 'coverage (>= 2.85)'],
+      requires = ['django (>=1.2)', 'coverage (>= 2.85)'],
 
       classifiers=[
           'Development Status :: 4 - Beta',