Source

django-coverage / setup.py

Author Commit Message Labels Comments Date
Matthew Schinckel
Add a drone.io-style coverage badge (only goes down to 47% atm).
Mikhail Korobov
bump version
Tags
1.2.1
Mikhail Korobov
Bump version
Tags
1.2
Mikhail Korobov
Bump version
Tags
1.1.1
Mikhail Korobov
Bump version
Tags
1.1
Mikhail Korobov
Remove unneded extra South fix that causes troubles if South is not installed. South was fixed by bkonkle's commit anyway. Add 'Testing' classifier to setup.py. Suggestion to use 1.0.3 instead of 1.0.2 for django < 1.2
Mikhail Korobov
Remove bad-looking text from setup.py
Mikhail Korobov
Make it clear that django-coverage now requires django 1.2+
Tags
1.1a1
Mikhail Korobov
Clarify the authorship
Brandon Konkle
Tweaked the version number
Mikhail Korobov
Version bump
Mikhail Korobov
Prepare for pypi