Issue #4 new

BeautifulSoup

mwas
created an issue

When i run the following command (./manage.py syncdb), i get this error (WARNING 2011-08-19 02:40:54,962 wiki_semantic.py:10] BeautifulSoup was not found. The SemanticMediaWiki geocoder will not work.) Please help

Thanks

Comments (1)

  1. Mikhail Korobov repo owner

    This seems to be a geopy warning. I think it may be ignored because django-easy-maps doesn't use SemanticMediaWiki geocoder. Installing BeautifulSoup (pip install BeautifulSoup) could make geopy happy.

    I'm not closing this ticket as invalid because geopy behavior is not clear for me: why does geopy imports SemanticMediaWiki geocoder and issues this warning? Is this a bug in geopy (at least a documentation bug) or something else? This needs further investigation.

  2. Log in to comment