Commits

Mikhail Korobov committed 2a79dcc

Bump version. Bring django-fab-deploy back to the requirements.

Comments (0)

Files changed (4)

 CHANGES
 =======
 
-dev (unreleased)
+0.7 (2011-04-21)
 ----------------
 
 - requirement for root ssh access is removed: django-fab-deploy is now using
 # built documents.
 #
 # The short X.Y version.
-version = '0.6'
+version = '0.7'
 # The full version, including alpha/beta/rc tags.
-release = '0.6.1'
+release = '0.7'
 
 # The language for content autogenerated by Sphinx. Refer to documentation
 # for a list of supported languages.
+django-fab-deploy == 0.7
 jinja2
 fabric >= 1.0.0
     if cmd in sys.argv:
         from setuptools import setup
 
-version='0.6.1'
+version='0.7'
 
 setup(
     name='django-fab-deploy',