Issue #35 new

Ubuntu 10.04 has PostGIS 1.4

Mikhail Korobov
repo owner created an issue

PostGIS 1.4 is limited and doesn't support geography type so it is better to find a way to install PostGIS 1.5.

Current PostGIS tests are failing on Ubuntu 10.04 because of this.

This may also affect Lenny but fixing this is not a priority because Lenny may become unsupported or have second-class support in 0.8 - it is no longer supported by Debian.

Comments (0)

  1. Log in to comment