Source

django-webtest / .travis.yml

Author Commit Message Labels Comments Date
Mikhail Korobov
use django 1.5.1, not 1.5
Mikhail Korobov
update tox.ini and travis.yml to use django 1.5.1
Mikhail Korobov
Testing fixes: assertRaises doesn't work properly in Python 2.6+django1.2; add dj12-py26 config to tox.ini; add Travis badge; exclude pypy + django1.5 from travis
Mikhail Korobov
trying to fix .travis.yml again...
Mikhail Korobov
fixing travis.yml
Mikhail Korobov
add Travis CI