Commits

Mikhail Korobov committed ca9827d

bump test requirements to pymorphy2-dicts 2.2+

  • Participants
  • Parent commits d9ded86

Comments (0)

Files changed (2)

File requirements.txt

 dawg-python >= 0.5
-pymorphy2-dicts > 2.0, < 3.0
+pymorphy2-dicts >= 2.2, < 3.0
 deps =
     pytest
     psutil
-    pymorphy2-dicts >2.0, <3.0
+    pymorphy2-dicts >=2.2, <3.0
 
 [testenv]
 deps=