HTTPS SSH
Requires development versions of numpy, scipy and matplotlib.