Issue #7 new

Gradle 1.0+ compatibility

Szczepan Faber
created an issue

Hey guys :)

Any chance the plugin can be upgraded to work with current Gradle? I've tried 1.5.2 but it does not seem to work with Gradle 1.0+

Thanks for the plugin!

Comments (2)

  1. Meikel Brandmeyer repo owner

    I'm a little bit surprised, since I use 1.5.2 with Gradle 1.2 in production. Is there a specific problem you are running into?

    I'm certainly lacking behind in correct plugin behaviour and some things have to be reviewed since I learned a bit more about gradle. But at least there is no roadblock I'm aware of at the moment.

  2. Log in to comment