Source

vimclojure / ivy.xml

The branch 'bleeding-edge' does not exist.
<ivy-module version="2.0">

    <info organisation="de.kotka" module="vimclojure" status="integration"/>

    <configurations>
        <conf name="default"/>
        <conf name="dev" extends="default"/>
    </configurations>

    <publications>
        <artifact name="vimclojure" type="jar" conf="default"/>
        <artifact name="vimclojure-source" type="jar" conf="dev"/>
    </publications>

    <dependencies>
        <dependency org="org.clojure" name="clojure-lang" rev="1349"
            conf="*->default"/>
        <dependency org="org.clojure" name="clojure-contrib"
            rev="666" conf="*->def,pprint"/>
    </dependencies>

</ivy-module>