Overview

Debian - Fabric contrib

Easily manage debian server with fabric

Installation

Prerequisites

This extension required

  • Python 2.5 or higher (Fabric_ requires version 2.5)
  • Fabric_ and its requirements
usage
  1. Create Fabric configuration file fabfile.py, for example with following contents:
from fabric.api import env, run
from fabric.contrib import debian