Issue #40 resolved

Is it really necessary to depend on Java 6 ?

lisak
created an issue

Hey, we're still using java 1.5 and I noticed springockito-annotations module is compiled with javac 1.6, AbstractBeanNameResolver.isBlank(). Would you be willing to downgrade java version :-) ?

Comments (3)

  1. Log in to comment