Commits

Kumar McMillan  committed 867ad1b

Locks dateutil on 1.5 until newer versions support Python 2

  • Participants
  • Parent commits cd79a5d

Comments (0)

Files changed (2)

     author_email='kumar.mcmillan@gmail.com',
     license="The MIT License",
     packages=find_packages(exclude=['ez_setup','tests']),
-    install_requires=['python-dateutil'],
+    install_requires=['python-dateutil==1.5'],
     tests_require=['nose', 'fudge>=0.9.2', 'Sphinx'],
     url='http://farmdev.com/projects/ebay/',
     include_package_data=True,

File tests/requirements.txt

 # these are required for testing.
 # also see requirements-more.txt
 
-python-dateutil
+python-dateutil==1.5
 nose
 fudge>=0.9.2
 Sphinx>=0.5.2