This add-on no longer works in 6.0.4

Issue #4 resolved
Sam Howard created an issue

We have updated to 6.0.4 of confluence and now cannot get this addon we paid for to work even though is shows supported

Comments (4)

  1. Tina Hudson

    Hi Sam,

    we're sorry for the issue.

    We have just released a new version 1.0.3 which resolves the issue.

    Please, update and confirm issue resolution.

    Best regards,

    Tina

  2. Sam Howard reporter

    Did it just go out today? I uninstalled today and update this morning so wanted to clarify release time.

  3. Log in to comment