Commits

Larry Hastings  committed 79be27b

Clinic actually only requires Python 3.3 or newer.

  • Participants
  • Parent commits 5b49034

Comments (0)

Files changed (1)

     import sys
 
     if (sys.version_info.major < 3 or
-       (sys.version_info.major == 3 and sys.version_info.minor < 4)):
-       sys.exit("Error: clinic.py requires Python 3.4 or greater.")
+       (sys.version_info.major == 3 and sys.version_info.minor < 3)):
+       sys.exit("Error: clinic.py requires Python 3.3 or greater.")
 
     import argparse
     cmdline = argparse.ArgumentParser()