Lars Yencken  committed 643a5e0

Minor fix to install instructions.

  • Participants
  • Parent commits 928eb6c
  • Branches default

Comments (0)

Files changed (1)

 Next, you need Python (2.6/2.7), pip and virtualenv. Then you can install the
 necessary packages in an environment for simsearch::
-    $ pip -E ss-env install $(cat requirements.txt)
+    $ pip -E ss-env install -r requirements.txt 
 Occasionally a dependency will fail to install cleanly (e.g. NLTK). In that
 case, you will need to download a package for it, enter the virtual