Source

ropemode / setup.py

Diff from to

File setup.py

 extra_kwargs = {}
 try:
     from setuptools import setup
-    extra_kwargs['install_requires'] = ['rope >= 0.9.2']
+    extra_kwargs['install_requires'] = ['rope >= 0.9.4']
 except ImportError:
     from distutils.core import setup
 
       packages=['ropemode'],
       license='GNU GPL',
       classifiers=classifiers,
-      requires=['rope (>= 0.9.2)'],
+      requires=['rope (>= 0.9.4)'],
       **extra_kwargs
 )