Issues

Issue #22 resolved

how to install??

Anonymous created an issue

Hi, I'm having the same issue as others here where I've downloaded the library to my Mac 10.6 OSX snow leopard and there's no configure file, install-sh is asking for a file to be passed to it and there's no instructions....

Any help on this?

Best,

K

Comments (3)

  1. Dan DeBrito

    Here's what worked for me: as stated in a previous post... OK. Here is what you do: From https://discussions.apple.com/thread/2815917?start=15&tstart=0

    1) Download the source for libgd from: https://bitbucket.org/pierrejoye/gd-libgd/overview

    2) Extract the tar ball

    3) Edit the file src/configure.ac and remove the 4 lines that start with 'AM_ICONV'

    4) Go into the src directory and run: "ln -s ../config config" and "ln -s ../test test"

    5) Now (still in src) run "sh bootstrap.sh"

    6) Now (still in src) run "autoreconf -fvi"

    (Hopefully you have had no errors by this point)

    7) Now (still in src) run "./configure"

  2. Log in to comment