HTTPS SSH

QuikWallet for WooCommerce

Version History

v 1.0.1 current

  • Fixed MYSQLi error in older versions of PHP

v 1.0.0

  • Basic plugin works

Installation

  1. Download the latest zip of the woocommerce plugin
  2. Log in to the Admin Panel of your site
  3. Navigate to Plugins >> Add New
  4. Click Upload Plugin
  5. Click Choose File
  6. Upload the file from Step 1

Upgrade

  1. Download the latest version of the woocommerce plugin
  2. Log in to the Admin Panel of your site
  3. Navigate to Plugins >> Installed Plugins
  4. Click on the Deactivate link under QuikWallet for WooCommerce
  5. Click on the Delete link under QuikWallet for WooCommerce
  6. Follow the steps in Installation

NOTE Deleting the plugin will not remove your settings