Pull requests

#1 Declined
Repository
pydanny
Branch
default
Repository
luke
Branch
default

Python 3.3 and Python 3.x compat

Author
  1. Daniel Greenfeld
Reviewers
Description
  • Fixed setup.py so it removes the wsgiref external dependency for Python 3 (it's in stdlib now)
  • Changed Exception listings so they match Python 3, Python 2.7, and Python 2.6 styles.
  • Very minor PEP-8 corrections
  • Learn about pull requests

Comments (2)