Commits

Anonymous committed 14161bc

Comments (0)

Files changed (1)

installation.wiki

 The following programs must be installed for vpackager to work on your system.
 * [[http://www.python.org/|Python2]] (version 2.7.1 or better)
 * [[http://vlcore.vectorlinux.com/trac/vlcore/wiki/SlackBuildBuilder|Sbbuilder]]
-* [[http://code.google.com/p/psutil/|psutil]] (Version 2.0 as of this writing. Also available for install via pysetuptools with `easy_install psutil`
-* Gtk2 version 2.20.x or better (should be included with the distro)
+* [[http://code.google.com/p/psutil/|psutil]] (Version 2.0 as of this writing. Available from the 'Downloads' section and also available for install via pysetuptools with `easy_install psutil`
+* Gtk2 version 2.20.x or better (should be included with the distro)
+* gtksourceview (Available from 'Downloads')
+* pygtksourceview (Availble from 'Downloads')