Commits

Gary Oberbrunner  committed 7ea1e0f

Fix user guide typo in prev commit; thanks anatoly!

  • Participants
  • Parent commits 88c6c79

Comments (0)

Files changed (2)

File doc/user/build-install.in

 
     <para>
 
-    &SCons; will work with any 2.x version of Python from 2.4 no;
+    &SCons; will work with any 2.x version of Python from 2.4 on;
     3.0 and later are not yet supported.
     If you need to install Python and have a choice,
     we recommend using the most recent 2.x Python version available.

File doc/user/build-install.xml

 
     <para>
 
-    &SCons; will work with any 2.x version of Python from 2.4 no;
+    &SCons; will work with any 2.x version of Python from 2.4 on;
     3.0 and later are not yet supported.
     If you need to install Python and have a choice,
     we recommend using the most recent 2.x Python version available.