Issue #3 resolved
Daniel S. Reichenbach created an issue

To enhance our current script support and effectively reduce the entrance barrier for people willing to script game content, we should import and support the Eluna Lua engine.

This requires Lua version 5.2.3 as additional dependency. A CMake compatible version is available from LuaDist/lua.