Missing position from GPS Tether

Issue #431 closed
wthaemelt created an issue

Used configuration:

  • Notebook with Windows10 (1809)
  • Latest QMS

  • Samsung S5 mini, Android 6, GPS Tether+ server from PlayStore

  • TCP/IP connection either via local WIFI network or via hotspot on smartphone

GPS Tether Server (smartphone):

  • GPS Tether server is running and locked to GPS and shows correct position
  • Client info (IP address) is shown correctly, thus client (QMS) seems to be connected to server (GPS Tether)

Client (QMS):

  • Shows "connected" icon
  • Can record data and save it as track, but track has no points

Issues:

  • No position shown/obtained/displayed in QMS (neither in map nor in real time window)
  • When trying to reconnect QMS to GPS Tether server, then server is closing and must be restarted (reading GPS Tether docus this might be a GPS Tether problem and not a QMS one).

Comments (5)

  1. Javi Segovia

    For me that application has not worked and neither the GPS tether server. The application that has worked for me has been GPS Tether, obtained on the web outside Playstore.

  2. Javi Segovia

    I don't remember. I did a search and I chose the first result.

    Now I can not. On Monday I can access my pc and I can provide you with the link.

  3. kiozen

    I wouldn't like to link it in QMS. Links break easily. Besides GPS Tether is just one way. I haven't tried it but probably you can tinker your own GPS Tether server on a command line. At least in Linux.

    The link in the docs is ok. It's much easier to maintain.

  4. Log in to comment