1. Marcin Kuzminski
  2. RhodeCode
  3. Issues

Issues

Issue #601 resolved

Unable to detect git version

Chris Robison
created an issue

I see the following warning in the logs with 1.4.4:

2012-10-10 17:20:13.266 WARNI [rhodecode.lib.utils] Unable to detect git version org error was:'Traceback (most recent call last):\n File "/opt/rhodecode/pyenv/local/lib/python2.7/site-packages/RhodeCode-1.4.4-py2.7.egg/rhodecode/lib/utils.py", line 691, in check_git_version\n _ver = StrictVersion(ver)\n File "/usr/lib/python2.7/distutils/version.py", line 40, in init\n self.parse(vstring)\n File "/usr/lib/python2.7/distutils/version.py", line 107, in parse\n raise ValueError, "invalid version number \'%s\'" % vstring\nValueError: invalid version number \'1.7.9.5\'\n'

I'm running the latest Ubuntu LTS.

Comments (3)

  1. Log in to comment