Clarify VS2008 dependency

Issue #741 resolved
Gili
created an issue

Hi,

I, and others, have wasted days trying to use Rhodecode with VS2010, VS2012, etc. While it is true that http://packages.python.org/RhodeCode/installation_win.html#installation-win asks users to use Visual Studio 2008 it doesn't explain why no other can be used so inevitably some of us assume we can use a newer version.

Please add the following warning (in bold!) to http://packages.python.org/RhodeCode/installation_win.html#installation-win and http://packages.python.org/RhodeCode/installation_win.html#upgrading:

"WARNING: Using other versions of Visual Studio will lead to random crashes. You must use Visual Studio 2008!"

Thank you, Gili

Comments (1)

  1. Log in to comment