Cannot "move files to folder" for arduino library, "Uduino Manager" will not load.

Create issue
Issue #31 new
Toby Breeden created an issue

When I select path to my arduino libraries folder it keeps giving errors. Permissions to write to the folder are not valid. I tried copying the Arduino folder contents to the windows arduino libraries folder, but that did not work either. And the Uduino Manager will not load at all.

Same problem from here - https://bitbucket.org/marcteys/uduino/issues/28/endlayoutgroup-beginlayoutgroup-must-be

Comments (1)

  1. IanLostReality

    I have the same problem as above, any solutions or work arounds yet? - In contrast to the link above, I can’t even use the Skip Setup button. On the Arduino side I can see the library is moved to the correct folder, but nothing is registered in the unity setup.

    I have tried with both Unity version 2020.2 and 2019.3 , and I know for sure it used to work in 2019.3, have used the asset for a really nice project without any problem (this was before December 2020) so it must be something in the updates since then.

  2. Log in to comment