HTTPS SSH
You'll definitely want to make sure that you have 
Python (preferrably 2.7) and the latest version
of the Python Imaging Library (PIL) (using pip or easy_install)
before you try using this thing.

Run spritefactory.py and have fun!