Commits

Pierre-Yves David committed 15a89ee

fix enable.sh script

it was printing the mercurial version in to HGRC file

Comments (0)

Files changed (1)

 here=`readlink -f "$0"`
 repo_root=`dirname "$here"`
 
-if !( hg --version -q | grep -e 'version 2\.[1-9]' ); then
+if !( hg --version -q | grep -qe 'version 2\.[1-9]' ); then
     echo 'You need mercurial 2.1 or later' >&2
     exit 2
 fi