Source

WebObTestCoverage / setup.py

Author Commit Message Labels Comments Date
Ian Bicking
Note Sergey in the docs/etc
Danny Navarro
merge upstream changes
Ian Bicking
update versions for release
Tags
1.0.1
Danny Navarro
missing comma
Danny Navarro
Added coverage to testing dependencies
Sergey Schetinin
convert util from a subpackage into a module
Sergey Schetinin
update pypi classifiers
Ian Bicking
Update versions for 1.0, w00t\!
Tags
1.0
Ian Bicking
Put in webob==dev link
Ian Bicking
update versions for devel
Ian Bicking
update version for release
Tags
0.9.8
Ian Bicking
update version for development
Ian Bicking
update version for release
Tags
0.9.7.1
Ian Bicking
manifest to include docs and tests
Ian Bicking
set version for development
mlk
test_runner seems to be unnecesary w/ current setuptools / distribute
maluke
webob: cgi.parse_qsl is to be deprecated, use urlparse.parse_qsl in py2.6+
ianb
Auto-update of version strings
ianb
Fixes for the tests, from mcdonc
ianb
Auto-update of version strings
pjenvey
o quiet a gzip deprecation warning in 2.6 o match the case of the dependency names so there's less download work to do
ianb
Remove find_packages from setup.py
ianb
Auto-update of version strings
ianb
Auto-update of version strings
pjenvey
o include docs/ in nose's doctest run, minus jsonrpc-example, as it requires a package not on pypi o bring docs/ up to date, include missing test-file.txt, don't assume dict ordering
ianb
Auto-update of version strings
ianb
Auto-update of version strings
pjenvey
o s/paste.fixture/webtest/, add nose.collector as the setup.py test runner and test_requires nose, dtopt and webtest o unused py.test.raises import
ianb
Auto-update of version strings
ianb
Auto-update of version strings
  1. Prev
  2. 1
  3. 2
  4. Next