trouble upgrading Wt

Create issue
Issue #9 new
Michael Backus repo owner created an issue

The version of Wt available via apt-get is old (3.2.1-2+deb7u1). It doesn't have some features I'd like to use (server::post) and it seems a little buggy (sliders appear without handles). I tried upgrading to 3.3.4-rc1, but apparently ran out of memory. I could probably get it to work eventually, but I'm not sure how much time and energy I want to invest in something that will be hard for students to follow.

Comments (1)

  1. Log in to comment