please upload 2.3.1 to pypi

Issue #204 resolved
Thomas Waldmann
created an issue

still getting 2.3.0 there.

Comments (4)

  1. Thomas Waldmann reporter

    workaround for everybody who needs 2.3.1 NOW, add this to your setup.py:

         dependency_links = [
            # no whoosh 2.3.1 on pypi yet:
            'https://bitbucket.org/mchaput/whoosh/get/19c2df0a94ef.tar.gz#egg=Whoosh-2.3.1',
         ],
    

    and just require whoosh>=2.3.1 as usual.

  2. Log in to comment