1. Matt Chaput
  2. whoosh
  3. Issues
Issue #312 resolved

Introduce a DeprecationWarning for SpellChecker

Lucian Ursu
created an issue

While looking through the source code, I noticed a comment saying that SpellChecker is deprecated and shouldn't be used. A proper warning should be introduced, so that applications that use SpellChecker are aware of its deprecation.

I could do it, but I don't know what to recommend instead.

Comments (2)

  1. Log in to comment