1. Matt Chaput
  2. whoosh
Issue #348 resolved

AttributeError: 'DATETIME' object has no attribute 'min_value'

Patrick PIERRE
created an issue

Hi,

I used Whoosh 2.5.1. When I updated it for 2.5.2 release, I got this error:

File "virtualenv/local/lib/python2.7/site-packages/Whoosh-2.5.2-py2.7.egg/whoosh/fields.py", line 554, in prepare_number if x < self.min_value or x > self.max_value: AttributeError: 'DATETIME' object has no attribute 'min_value'

If I comment the block beginning at line 554, it seems to work fine.

Comments (1)

  1. Log in to comment