Hash unmatched error on installing whoosh 2.6

Issue #408 new
Yask Srivastava
created an issue
Collecting whoosh>=2.5.0 (from moin==2.0.0a0)
  Using cached Whoosh-2.6.0.zip
  Hash of the package https://pypi.python.org/packages/source/W/Whoosh/Whoosh-2.6.0.zip#md5=deb9be020263c20462e6bbb8053f6a0a (from https://pypi.python.org/simple/whoosh/) (99f2074d0b3f36677e0b8447e3409024) doesn't match the expected hash deb9be020263c20462e6bbb8053f6a0a!
  Bad md5 hash for package https://pypi.python.org/packages/source/W/Whoosh/Whoosh-2.6.0.zip#md5=deb9be020263c20462e6bbb8053f6a0a (from https://pypi.python.org/simple/whoosh/)
Traceback (most recent call last):
  File "quickinstall.py", line 153, in <module>
    QuickInstall(os.path.dirname(os.path.realpath(sys.argv[0])), venv=args.venv, download_cache=args.download_cache)()
  File "quickinstall.py", line 68, in __call__
    self.do_install()
  File "quickinstall.py", line 108, in do_install
    subprocess.check_call(args)
  File "/System/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/subprocess.py", line 540, in check_call
    raise CalledProcessError(retcode, cmd)
subprocess.CalledProcessError: Command '['/Users/yask/Documents/dev/moin-2.0-venv-python/bin/pip', 'install', '--upgrade', '--download-cache', '/Users/yask/.pip/pip-download-cache', '--editable', '/Users/yask/Documents/dev/moin-2.0', '--process-dependency-links', '--allow-external', 'flatland', '--allow-unverified', 'flatland']' returned non-zero exit status 1

Comments (0)

  1. Log in to comment