Anonymous avatar Anonymous committed 61c9958

version 0.2. now requires rope >= 0.9.4

Comments (0)

Files changed (2)

ropemode/__init__.py

 """ropemode, a helper for using rope refactoring library in IDEs"""
 
 INFO = __doc__
-VERSION = '0.1-rc2'
+VERSION = '0.2'
 COPYRIGHT = """\
-Copyright (C) 2007-2008 Ali Gholami Rudi
+Copyright (C) 2007-2012 Ali Gholami Rudi
 
 This program is free software; you can redistribute it and/or modify it
 under the terms of GNU General Public License as published by the
 extra_kwargs = {}
 try:
     from setuptools import setup
-    extra_kwargs['install_requires'] = ['rope >= 0.9.2']
+    extra_kwargs['install_requires'] = ['rope >= 0.9.4']
 except ImportError:
     from distutils.core import setup
 
       packages=['ropemode'],
       license='GNU GPL',
       classifiers=classifiers,
-      requires=['rope (>= 0.9.2)'],
+      requires=['rope (>= 0.9.4)'],
       **extra_kwargs
 )
 
Tip: Filter by directory path e.g. /media app.js to search for public/media/app.js.
Tip: Use camelCasing e.g. ProjME to search for ProjectModifiedEvent.java.
Tip: Filter by extension type e.g. /repo .js to search for all .js files in the /repo directory.
Tip: Separate your search with spaces e.g. /ssh pom.xml to search for src/ssh/pom.xml.
Tip: Use ↑ and ↓ arrow keys to navigate and return to view the file.
Tip: You can also navigate files with Ctrl+j (next) and Ctrl+k (previous) and view the file with Ctrl+o.
Tip: You can also navigate files with Alt+j (next) and Alt+k (previous) and view the file with Alt+o.