Commits

Michał Górny committed 4290ee1

Update the paludis version check to match upstream API.

Comments (0)

Files changed (1)

gentoopm/paludispm/__init__.py

 import functools, paludis
 
 try:
-	paludis.PackageDepSpec.slot
+	paludis.PackageDepSpec.slot_requirement
 except (NameError, AttributeError):
 	raise ImportError('paludis version too old (at least 0.64.2 required)')