1. michael b
  2. fsgamer
  3. Issues
Issue #22 resolved

Arch Linux support

michael b
repo owner created an issue

add to AUR

Comments (4)

  1. michael b reporter

    currently the only dependencies I think are a must are python2, openbox, python-xlib, and python-xdg (debian package names). the python-xlib dependency might go away at some point too.

  2. greyfade

    I've already created an AUR package for you, set with dependencies I found: python2, openbox, espeak, python-xlib, launchpadlib, gobject-introspection, and dconf.

    I made espeak required, because I haven't been able to test whether it works without. If it is an optional dependency, I'll make it so.

  3. michael b reporter

    wow thanks greyfade ! i really appreciate it :D I'll go ahead and mention that on the FSGamer page

    I made espeak required, because I haven't been able to test whether it works without. If it is an optional dependency, I'll make it so.

    espeak is not required, it is only for the text-to-speech notification feature.

  4. Log in to comment