fsgamer not installable under 14.04

Issue #42 new
Anonymous created an issue

Hi,

i tried to install the .deb under Xubuntu 14.04b1 64bit but "gir1.2-launchpad-integration-3.0" is missing. It's not even in the repositories.