Issue #11 new
Anonymous created an issue

Not sure what gives here but when I attemt to install gett-cli-0.2.2.win32-py3.2 on W7 x86, I get the error "This action is only valid for products that are currently installed." Any ideas?
I do have Pythin 3.4.1 installed.

Comments (1)

  1. Log in to comment