1. Michael Knight
  2. bameter
  3. Issues
Issue #2 wontfix

Reduce the minimum required version of Android

Michael Knight
staff repo owner created an issue

The app is not particularly complicated and should be able to work on a greater number of devices if it was ported back to (at least) 2.3 Gingerbread.

Current usage stats are at: - http://developer.android.com/about/dashboards/index.html

Comments (1)

  1. Log in to comment