Adaptation to Mercurial 4.3

Issue #17 resolved
Marcin Raczyński
created an issue

The extension is awesome. Unfortunately it does not work with Mercurial 3.5 and newer because of changes in API .

I adapted the extension to Mercurial 4.3 and newer.

Sending pull requests is blocked in the repo so I am sending the adapted extension in an attachment.

Comments (7)

  1. Log in to comment