Commits

Anonymous committed 87dabe1

[svn r3612] Add another message about subprocess in 2.3

  • Participants
  • Parent commits 46dcead

Comments (0)

Files changed (1)

File virtualenv.py

     if sys.version_info <= (2, 3):
         print 'ERROR: %s' % e
         print 'ERROR: this script requires Python 2.4 or greater; or at least the subprocess module.'
+        print 'If you copy subprocess.py from a newer version of Python this script will probably work'
         sys.exit(101)
     else:
         raise