Commits

Mark Lavin committed e8e3269

Removing references to removed labels in the docs.

Comments (0)

Files changed (1)

docs/releases.rst

 ________________________________
 
 - Previously the minimal version of jQuery was listed as 1.4.3 when it fact there was a bug a that made django-selectable require 1.4.4. Not a new incompatibility but the docs have now been updated and 1.4.3 compatibility will not be added. Thanks to Rick Testore for the report and the fix
-- Started deprecation path for :ref:`AutoComboboxSelectField` and :ref:`AutoComboboxSelectMultipleField`
+- Started deprecation path for AutoComboboxSelectField and AutoComboboxSelectMultipleField
 
 
 v0.4.1 (Released 2012-03-11)