Issue #9 resolved

Rename Result.supply() to Result.report()

Michael Ludwig
repo owner created an issue

report() is better nomenclature to extend to the actual receivers of methods.

Comments (1)

  1. Log in to comment