Support MSFS2020

Issue #258 resolved
Sebastian Möbius created an issue

MobiFlight is able to work with the latest installment of flight simulator released on 8/18.

It requires FSUIPC7Beta to work (https://forum.simflight.com/topic/90193-fsuipc7-beta-for-msfs/)

Comments (4)

  1. Log in to comment