HTTPS SSH

Mystique

Mystique theme for Brackets. A style that I have pieced together over years.

Requires Brackets version 1.2.0 or later. You can install this theme via the Extension Manager within Brackets.

Styles have been added to support the following extensions:

  • QuickDocsJS
  • QuickDocsPHP
  • JavaScript Globals

Options

The theme's stylesheet currently contains @line-height and @scroll-bar-size variables.

Screenshots

The font used in the screenshots is "DejaVu Sans Mono".

HTML & CSS

HTML & CSS Screenshot

JavaScript & PHP

JavaScript & PHP Screenshot

License

Released under the MIT license.