Commits

Floris Bruynooghe committed 26d43b6

Do not list python 2.5 as supported in the docs

Comments (0)

Files changed (1)

doc/en/getting-started.txt

 Installation and Getting Started
 ===================================
 
-**Pythons**: Python 2.5-3.3, Jython, PyPy
+**Pythons**: Python 2.6-3.3, Jython, PyPy
 
 **Platforms**: Unix/Posix and Windows