Commits

Anonymous committed 61624e5

CWS-TOOLING: integrate CWS jl132
2009-08-31 13:06:06 +0200 jl r275601 : #i104650# increase versions of assemblies
2009-08-31 13:01:07 +0200 jl r275598 : #i104650# increase versions of assemblies
2009-08-31 12:36:40 +0200 jl r275597 : #i104650# new test library for 3.1.1 versions
2009-08-31 10:30:39 +0200 jl r275586 : CWS-TOOLING: rebase CWS jl132 to trunk@275331 (milestone: DEV300:m56)

Comments (0)

Files changed (3)

cli_ure/version/version.txt

 #
 #*************************************************************************
 
-CLI_URETYPES_NEW_VERSION=1.0.3.0
-CLI_URETYPES_OLD_VERSION=1.0.0.0-1.0.2.0
-CLI_URETYPES_POLICY_VERSION=3.0.0.0	
+CLI_URETYPES_NEW_VERSION=1.0.4.0
+CLI_URETYPES_OLD_VERSION=1.0.0.0-1.0.3.0
+CLI_URETYPES_POLICY_VERSION=4.0.0.0	
 CLI_URETYPES_POLICY_ASSEMBLY=policy.1.0.cli_uretypes
 
-CLI_BASETYPES_NEW_VERSION=1.0.14.0
-CLI_BASETYPES_OLD_VERSION=1.0.0.0-1.0.13.0
-CLI_BASETYPES_POLICY_VERSION=14.0.0.0
+CLI_BASETYPES_NEW_VERSION=1.0.15.0
+CLI_BASETYPES_OLD_VERSION=1.0.0.0-1.0.14.0
+CLI_BASETYPES_POLICY_VERSION=15.0.0.0
 CLI_BASETYPES_POLICY_ASSEMBLY=policy.1.0.cli_basetypes
 
-CLI_URE_NEW_VERSION=1.0.17.0
-CLI_URE_OLD_VERSION=1.0.0.0-1.0.16.0    
-CLI_URE_POLICY_VERSION=17.0.0.0
+CLI_URE_NEW_VERSION=1.0.18.0
+CLI_URE_OLD_VERSION=1.0.0.0-1.0.17.0    
+CLI_URE_POLICY_VERSION=18.0.0.0
 CLI_URE_POLICY_ASSEMBLY=policy.1.0.cli_ure
 
-CLI_CPPUHELPER_NEW_VERSION=1.0.17.0
-CLI_CPPUHELPER_OLD_VERSION=1.0.0.0-1.0.16.0
-CLI_CPPUHELPER_POLICY_VERSION=17.0.0.0
+CLI_CPPUHELPER_NEW_VERSION=1.0.18.0
+CLI_CPPUHELPER_OLD_VERSION=1.0.0.0-1.0.17.0
+CLI_CPPUHELPER_POLICY_VERSION=18.0.0.0
 CLI_CPPUHELPER_POLICY_ASSEMBLY=policy.1.0.cli_cppuhelper
 

testtools/source/cliversioning/version_libs/version_3_1_1.dll

Binary file added.

unoil/climaker/version.txt

 #
 #*************************************************************************
 
-CLI_OOOTYPES_NEW_VERSION=1.0.3.0
-CLI_OOOTYPES_OLD_VERSION=1.0.0.0-1.0.2.0
-CLI_OOOTYPES_POLICY_VERSION=3.0.0.0	
+CLI_OOOTYPES_NEW_VERSION=1.0.4.0
+CLI_OOOTYPES_OLD_VERSION=1.0.0.0-1.0.3.0
+CLI_OOOTYPES_POLICY_VERSION=4.0.0.0	
 CLI_OOOTYPES_POLICY_ASSEMBLY=policy.1.0.cli_oootypes