Issue #37 open

Spanish Locale

created an issue

Hi, I am using the Spanish locale (ver. 0.6.0) that it can be found on the I want to fix a couple of errors. But at the same time i want it to be on the 0.7 release. How can add those changes on your repository?

Comments (2)

  1. Hans van der Weij

    Sorry, we were not able to include any translation in release 0.7.1. Currently it is not clear when we are ready to include translations, one reason is that we expect to make changes in the translation system.

    But it is appreciated very much if you make you translation available, for example by:

    When using a 0.6.x translation with 0.7.1, you only have to add the translation strings for the new search types in cataloging and opac.

  2. Log in to comment